「NetBeans IDE 9.0」- 杂记

  CREATED BY JENKINSBOT

安装PHP插件

在NetBeans IDE 9.0中,没有默认的PHP插件支持。插件仓库中也没有PHP相关的插件。

解决办法是向NetBeans IDE 9.0中添加NetBeans IDE 8.2的插件仓库,然后在安装相关的插件。

添加NetBeans IDE 8.2的插件仓库

「Tools」-「Plugins」-「Settings」-「Add」:

「OK」-「Updates」-「Update」……

安装PHP插件

「Tools」-「Plugins」-「Available Plugins」:

  • 选中你要安装的插件

「Next」-「Install」……

参考文献

How to add HTML, PHP and C++ plus other Plugins to Apache NetBeans 9.0 on Windows, MacOS and Linux
GitHub/JQL/NetBeans9Plugins